[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: 3 days until end of test period

On Mar 17, 2005, at 11:47 PM, Sven Luther wrote:

Package: debian-installer
severity: grave

On Fri, Mar 18, 2005 at 12:34:33AM -0500, Rick_Thomas wrote:
I tried it on a 350MHz G4 PowerMac (NewWorld) at the office.  All went
well except for one strangeness.  Since the same thing happened on my
beige G3 last night, I'm curious if anyone else has seen it?


Last night I thought it was just a glitch -- the beige G3 hardware is
sometimes a little flaky. But now I'm not so sure. The G4 machine has
always been solid as a rock, hardware-wise.

The weirdness is this:

Installing with the 2.6.8 kernel (single processor version, if it
matters) The initial reboot goes just fine, and drops me into tasksel,
where I select "print server", and "desktop environment".  All the
installation and setup stuff goes as expected, but when everything is
over and I try to log out, I never get a "login:" prompt or a Gnome
login window.  If I switch to another virtual console (alt-F2) and try
to login there it accepts my login and password, but I never get a shell

I had this also, but a reboot solved it.

I had to go to another machine and do "ssh root@box /sbin/reboot"
because using "slogin root@box" got me the point where I enter my root
password, then the same hang as I saw on the second virtual console.

Sound familiar?  What am I doing wrong?

Don't know once is a coincidence, but 3 times is a problem, which i believe is RC. We should fill a bug, but i don't know what package to fill it at, let's
say the installer for now.


Sven Luther

If need be, I have a spare set of partitions for root and usr now (waiting for sid to progress a bit further before I try it out) on my 350MHz G4 if you all want to test something out for the install. However you might want to give me specifics if you're trying to narrow the problem down.


Reply to: