[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#301023: marked as done (Package: installation-reports)



Your message dated Wed, 23 Mar 2005 19:32:54 +0100
with message-id <200503231932.54975.aragorn@tiscali.nl>
and subject line Bug#301023: Package: installation-reports
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--------------------------------------
Received: (at submit) by bugs.debian.org; 23 Mar 2005 11:37:37 +0000
>From deemon@gmail.com Wed Mar 23 03:37:37 2005
Return-path: <deemon@gmail.com>
Received: from wproxy.gmail.com [64.233.184.193] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1DE4B7-0004mU-00; Wed, 23 Mar 2005 03:37:37 -0800
Received: by wproxy.gmail.com with SMTP id 67so277534wri
        for <submit@bugs.debian.org>; Wed, 23 Mar 2005 03:37:06 -0800 (PST)
DomainKey-Signature: a=rsa-sha1; q=dns; c=nofws;
        s=beta; d=gmail.com;
        h=received:message-id:date:from:reply-to:to:subject:mime-version:content-type:content-transfer-encoding;
        b=UyLg17X5ou5WdeI9pSF76CSMmn4hF+SRjwmuXL8C9B+8eFprzPBprERWfedlkz8ulFj+eVFqDl1Pm3GoL1aIeukM7Iy8cPWFLAV3AwEGi97Jup079h33LeMwpvDbv46PkJxXCEUHhqNxT9PAOgyZ0NC9pc8rCQiK7aEmZ8Zekso=
Received: by 10.54.94.15 with SMTP id r15mr187581wrb;
        Wed, 23 Mar 2005 03:37:06 -0800 (PST)
Received: by 10.54.48.45 with HTTP; Wed, 23 Mar 2005 03:37:06 -0800 (PST)
Message-ID: <4458187905032303375e25715e@mail.gmail.com>
Date: Wed, 23 Mar 2005 14:37:06 +0300
From: Dmitry Yakovkin <deemon@gmail.com>
Reply-To: Dmitry Yakovkin <deemon@gmail.com>
To: submit@bugs.debian.org
Subject: Package: installation-reports
Mime-Version: 1.0
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: 7bit
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-7.0 required=4.0 tests=BAYES_01,HAS_PACKAGE 
	autolearn=no version=2.60-bugs.debian.org_2005_01_02
X-Spam-Level: 

Package: installation-reports

Debian-installer-version:
http://cdimage.debian.org/pub/cdimage-testing/sarge_d-i/i386/rc2/sarge-i386-businesscard.iso
uname -a: 
Date: 2005-03-22
Method: business card CD boot

Machine: IBM server and VMware instance under WinXP
Processor: P4 3GHz; Athlon XP 2000+
Memory: 1Gb; 48 Mb
Root Device: /dev/hdc
Root Size/partition table: 
Output of lspci and lspci -n:

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O] 
Detect CD:              [O ] **
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [E]
Install boot loader:    [ ]
Reboot:                 [ ]

Comments/Problems:

I tried a fresh install from "business card" CD image
(http://cdimage.debian.org/pub/cdimage-testing/sarge_d-i/i386/rc2/sarge-i386-businesscard.iso,
35,723,264 bytes) on my brand new IBM server. It failed on "INstall
base system" stage with the following error: "Unable to get package
gnutls10". The exact same error occured within VMware virtual pc on my
home WinXp machine.

Minimal CD image (mini.iso, 8,462,336 bytes) installs just fine.

Also, setup with 2.6 kernel (both linux26 and expert26 boot options)
was unable to find
CD in both cases. Default install has no such problem.

---------------------------------------
Received: (at 301023-done) by bugs.debian.org; 23 Mar 2005 18:32:45 +0000
>From aragorn@tiscali.nl Wed Mar 23 10:32:44 2005
Return-path: <aragorn@tiscali.nl>
Received: from smtp-out3.tiscali.nl [195.241.79.178] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1DEAeq-0001uF-00; Wed, 23 Mar 2005 10:32:44 -0800
Received: from strider.fjphome.nl (195-240-184-66-mx.xdsl.tiscali.nl [195.240.184.66])
	by smtp-out3.tiscali.nl (Postfix) with ESMTP id 83C1E80116F6;
	Wed, 23 Mar 2005 19:32:43 +0100 (CET)
From: Frans Pop <aragorn@tiscali.nl>
To: Dmitry Yakovkin <deemon@gmail.com>, 301023-done@bugs.debian.org
Subject: Re: Bug#301023: Package: installation-reports
Date: Wed, 23 Mar 2005 19:32:54 +0100
User-Agent: KMail/1.7.1
References: <4458187905032303375e25715e@mail.gmail.com>
In-Reply-To: <4458187905032303375e25715e@mail.gmail.com>
MIME-Version: 1.0
Content-Type: text/plain;
  charset="iso-8859-1"
Content-Transfer-Encoding: 7bit
Content-Disposition: inline
Message-Id: <200503231932.54975.aragorn@tiscali.nl>
Delivered-To: 301023-done@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-5.0 required=4.0 tests=BAYES_01,HAS_BUG_NUMBER 
	autolearn=no version=2.60-bugs.debian.org_2005_01_02
X-Spam-Level: 

On Wednesday 23 March 2005 12:37, Dmitry Yakovkin wrote:
> I tried a fresh install from "business card" CD image
> (http://cdimage.debian.org/pub/cdimage-testing/sarge_d-i/i386/rc2/sarge
>-i386-businesscard.iso, 35,723,264 bytes) on my brand new IBM server. It
> failed on "INstall base system" stage with the following error: "Unable
> to get package gnutls10". The exact same error occured within VMware
> virtual pc on my home WinXp machine.

Please see the news item (dated March 1st) at the top of our project page 
[1] for an explanation of this failure.

[1] http://www.debian.org/devel/debian-installer/

Cheers,
FJP



Reply to: