[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#301023: Package: installation-reports

Package: installation-reports

uname -a: 
Date: 2005-03-22
Method: business card CD boot

Machine: IBM server and VMware instance under WinXP
Processor: P4 3GHz; Athlon XP 2000+
Memory: 1Gb; 48 Mb
Root Device: /dev/hdc
Root Size/partition table: 
Output of lspci and lspci -n:

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O] 
Detect CD:              [O ] **
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [E]
Install boot loader:    [ ]
Reboot:                 [ ]


I tried a fresh install from "business card" CD image
35,723,264 bytes) on my brand new IBM server. It failed on "INstall
base system" stage with the following error: "Unable to get package
gnutls10". The exact same error occured within VMware virtual pc on my
home WinXp machine.

Minimal CD image (mini.iso, 8,462,336 bytes) installs just fine.

Also, setup with 2.6 kernel (both linux26 and expert26 boot options)
was unable to find
CD in both cases. Default install has no such problem.

Reply to: