[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#301088: Package: installation-reports

Package: installation-reports

Debian-installer-version: 23-03-2005 2.6 floppy boot from http://people.debian.org/~stappers/d-i/images/2005-03-23/sparc32/floppy/2.6/
uname -a:  Unable to do (no initial boot)
Date: 23-Mar-2005 19:30 CET (GMT +1)
Method: I tried to boot of a floppy

Machine: Sun SparcStation 5
Processor: sparc32 (170 Mhz)
Memory:  128 MB
Root Device:
Root Size/partition table: can't boot
Output of lspci and lspci -n: can't be done no boot

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [E]
Configure network HW:   [ ]
Config network:         [ ]
Detect CD:              [ ]
Load installer modules: [ ]
Detect hard drives:     [ ]
Partition hard drives:  [ ]
Create file systems:    [ ]
Mount partitions:       [ ]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]


When booting and pressing enter at the SILO promt (booting default)
I get the following error:

Kernel panic: VFS: Unable to mount root fs on unknown-block(0,0)
   <0>Press L1-A to return to the boot prom

when I enter  "linux root=/dev/fd0" at the SILO prompt
booting gets further but I get the following problem:

VFS: Insert root floppy disk to be loaded into RAM disk and press ENTER

but the boot floppy in the drive isn't ejected so I can't place the root floppy. I think "eject fd0" or something simmiliar needs to be called prior of showing the message


Robin Harmsen / Robin@RHarmsen.nl

Reply to: