[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#281641: Acknowledgement (installation-reports)

I was able to get a successful install done by using installer from
Woody 3.0r2.  The kernel I now have is 2.4.18-sun4u.

I tried to upgrade to the latest kernel which is 2.6.8, but that failed,
as did the 2.4.27 kernel that I tried to install.  I get the same
errors with both 2.6.8 and 2.4.27.  I'm not too familiar with
SILO and its config file and how to load initrd stuff, but I'm wondering
if that is the problem ?

The default 2.4.18 from Woody 3.0r2 along with SILO 1.4.8, does not have
an initrd.img that needs to be loaded up.  The 2.4.27 and 2.6.8 kernels
do, and the problem seems to be happening with the way that the
initrd loads or remaps the kernel.



Reply to: