[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#281641: installation-reports

Package: installation-reports

Debian-installer-version: sarge-sparc-businesscard.iso  2004-11-15
uname -a:
Date: 2004-11-17 00:55:18 GMT
Method:  Installed via ISO image downloaded from


 and also from


Machine: Sun Ultra 2 UPA/SBus Creator
Processor:  UltraSPARC 200MHz
Memory: 512 MB
Root Device: SCSI sd0 or sd1 as I have two drives in here.

Root Size/partition table: Never made it to this stage.

Output of lspci and lspci -n:  Never made it to this stage.

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [E]
Configure network HW:   [ ]
Config network:         [ ]
Detect CD:              [ ]
Load installer modules: [ ]
Detect hard drives:     [ ]
Partition hard drives:  [ ]
Create file systems:    [ ]
Mount partitions:       [ ]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]


ok   boot cdrom
SILO 1.4.8
boot: <Enter>
Allocated 8 Megs of memory at 0x40000000 for kernel
Loaded kernel version 2.4.27
Loading initial ramdisk (2895610 bytes at 0x1F408000 phys, 0x40C00000 virt)...
Remapping the kernel... FP Disabled

The above has happened to me almost every single time that I have tried
to install Debian on this machine.  There was a few times, that I did
get Debian to install, but messed up things with the Logical Volume
Manager, and so had to try and re-install and the very disk that worked
would not work again.  I can get NetBSD on it, but I want my apt-get
and my aptitude :)

The phys and virt address above are different from the times when I was
able to get it installed.  I can not recall for the life of me
what they were, but I am 100% sure that the phys address was different.
Not so certain about the virt address.

I have gone through about 13-15 CDs of both the 'netinst' and the
'businesscard' ISO images since near the end of September when I
scrounged the Ultra 2 from a Lab at work to use as my day to day
system.  It is now running NetBSD as I do need something to
run on the box so I can do my work.

What's frustrating is that CDs that worked at one point are not
working the next day !!  Its not a memory issue because I am able
to get Solaris and NetBSD to both work on this system without
any problems.

Reply to: