[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#281923: Install report: successfull

Package: installation-reports


Debian-installer-version: 20041115,
uname -a: Linux vert 2.6.8-1-386 #1 Thu Nov 11 12:18:43 EST 2004 i686 GNU/Linux
Date: 20041115, 12-16
Method: booted with 'linux26', installed via manually configured network (using
http://mirror.switch.ch) and no proxy

Machine: a manually assembled machine, based on a Micro Star MS-6373 (K7N420
Pro) motherboard
Processor: AMD Athlon XP 2000+
Memory: 512MB PQI DDR-266
Root Device: IDE, Maxtor 32049H2, 20GB
Root Size/partition table:
 vert:/# fdisk -l
  Disk /dev/hda: 20.4 GB, 20491075584 bytes
  16 heads, 63 sectors/track, 39704 cylinders
  Units = cylinders of 1008 * 512 = 516096 bytes

    Device Boot      Start         End      Blocks   Id  System
    /dev/hda1   *           1       38018    19161040+  83  Linux
    /dev/hda2           38019       39704      849744    f  W95 Ext'd (LBA)
    /dev/hda5           38019       39704      849712+  82  Linux swap /

  Disk /dev/hdb: 20.5 GB, 20520493056 bytes
  16 heads, 63 sectors/track, 39761 cylinders
  Units = cylinders of 1008 * 512 = 516096 bytes

    Device Boot      Start         End      Blocks   Id  System
    /dev/hdb1               1       39761    20039512+  83  Linux
 vert:/# mount
  /dev/hda1 on / type ext3 (rw,errors=remount-ro)
  proc on /proc type proc (rw)
  sysfs on /sys type sysfs (rw)
  devpts on /dev/pts type devpts (rw,gid=5,mode=620)
  tmpfs on /dev/shm type tmpfs (rw)
  usbfs on /proc/bus/usb type usbfs (rw)
 vert:/# cat /etc/fstab
  # /etc/fstab: static file system information.
  # <file system> <mount point>   <type>  <options>       <dump>  <pass>
  proc            /proc           proc    defaults        0       0
  /dev/hda1       /               ext3    defaults,errors=remount-ro 0       1
  /dev/hda5       none            swap    sw              0       0
  /dev/hdc        /media/cdrom0   iso9660 ro,user,noauto  0       0
  /dev/fd0        /media/floppy0  auto    rw,user,noauto  0       0

Output of lspci and lspci -n:
 vert:/# lspci
  0000:00:00.0 Host bridge: nVidia Corporation nForce CPU bridge (rev b2)
  0000:00:00.1 RAM memory: nVidia Corporation nForce 220/420 Memory Controller
(rev b2)
  0000:00:00.2 RAM memory: nVidia Corporation nForce 220/420 Memory Controller
(rev b2)
  0000:00:00.3 RAM memory: nVidia Corporation nForce 420 Memory Controller
(rev b2)
  0000:00:01.0 ISA bridge: nVidia Corporation nForce ISA Bridge (rev c3)
  0000:00:01.1 SMBus: nVidia Corporation nForce PCI System Management (rev c1)
  0000:00:02.0 USB Controller: nVidia Corporation nForce USB Controller (rev
  0000:00:03.0 USB Controller: nVidia Corporation nForce USB Controller (rev
  0000:00:04.0 Ethernet controller: nVidia Corporation nForce Ethernet
Controller (rev c2)
  0000:00:05.0 Multimedia audio controller: nVidia Corporation: Unknown device
01b0 (rev c2)
  0000:00:06.0 Multimedia audio controller: nVidia Corporation nForce Audio
  0000:00:08.0 PCI bridge: nVidia Corporation nForce PCI-to-PCI bridge (rev c2)
  0000:00:09.0 IDE interface: nVidia Corporation nForce IDE (rev c3)
  0000:00:1e.0 PCI bridge: nVidia Corporation nForce AGP to PCI Bridge (rev b2)
  0000:01:00.0 USB Controller: NEC Corporation USB (rev 41)
  0000:01:00.1 USB Controller: NEC Corporation USB (rev 41)
  0000:01:00.2 USB Controller: NEC Corporation USB 2.0 (rev 02)
  0000:01:04.0 Communication controller: Conexant HSF 56k Data/Fax Modem (rev
  0000:02:00.0 VGA compatible controller: nVidia Corporation NVCrush11
MX Integrated Graphics] (rev b1)

 vert:/# lspci -n
  0000:00:00.0 0600: 10de:01a4 (rev b2)
  0000:00:00.1 0500: 10de:01ac (rev b2)
  0000:00:00.2 0500: 10de:01ad (rev b2)
  0000:00:00.3 0500: 10de:01ab (rev b2)
  0000:00:01.0 0601: 10de:01b2 (rev c3)
  0000:00:01.1 0c05: 10de:01b4 (rev c1)
  0000:00:02.0 0c03: 10de:01c2 (rev c3)
  0000:00:03.0 0c03: 10de:01c2 (rev c3)
  0000:00:04.0 0200: 10de:01c3 (rev c2)
  0000:00:05.0 0401: 10de:01b0 (rev c2)
  0000:00:06.0 0401: 10de:01b1 (rev c2)
  0000:00:08.0 0604: 10de:01b8 (rev c2)
  0000:00:09.0 0101: 10de:01bc (rev c3)
  0000:00:1e.0 0604: 10de:01b7 (rev b2)
  0000:01:00.0 0c03: 1033:0035 (rev 41)
  0000:01:00.1 0c03: 1033:0035 (rev 41)
  0000:01:00.2 0c03: 1033:00e0 (rev 02)
  0000:01:04.0 0780: 14f1:2013 (rev 01)
  0000:02:00.0 0300: 10de:01a0 (rev b1)
Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]

Comments/Problems: the network was manually configured (no DHCP server

 Nothing more to say about the installation itself: on this machine all worked
well and the installation process was very easy. The French transaltion seems
(even if I'm not French mother-language), probably when you choose the method
for the installation, CD-Rom should be left as /CD-Rom/ and not translated as
 I didn't try to install a desktop environment (I installed later the Xserver,
GNOME and so on, manually selecting the packages I need and X11 automatically
worked with the 'nv' open source driver), but I'd like to have the possibility
to choose singolar component of the desktop environment. Let's say:
    [x] Desktop Environment
     [x] X server
     [x] GNOME
     [ ] KDE
 I mean, I don't like KDE and I want only GNOME: with the old woody installer
system, if you choose DE to be installed, at the end you have X11, GNOME *and*
KDE, while I'd like to have only X11 and GNOME. If this is already the case,
please excuse me for my comments, while on the contrary this could be an
improvement in the Debian-installer. Obviously, I could choose to install the
and then manually select (or de-select) the KDE packages, but this is something
not user-friendly.

I can provide all the Install logs and other status info (available in
/var/log/debian-installer/), with the lshal output, if needed.

Thx, bye,
Gismo / Luca

This message was sent using IMP, the Internet Messaging Program.

Reply to: