[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#260227: patch

Christian Perrier wrote:
So, even if base-config is not modified, having the most recent
changes in languagechooser does not harm ?

It doesn't harm all cyrillic languages except Russian. The problem is that sarge termwrap requires console-cyrillic when KOI8-R terminal is wanted. Other cyrillic encodings can fallback to try_load_charset or jfbterm.


Reply to: