[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#260227: patch

Quoting Ognyan Kulev (ogi@fmi.uni-sofia.bg):
> Christian Perrier wrote:
> >This means that I can use languagelist only if I put the following
> >entry back in it:
> >
> >Russian;ru;ru_RU.KOI8-R;ru;;ru_RU:ru:en_GB:en;cyr=uni,16,koi8-r,ru_ms(ctrl_shift_toggle)
> >
> >Correct?
> I think yes.
> The important thing is console-cyrillic to be installed.  One of the 
> ways is this languagelist entry, which will implicitly apt-install 
> console-cyrillic in prebaseconfig.  The other way is apt-install 
> console-cyrillic when language is Russian.  The second is commented out 
> in languagechooser script by Nikolai in r21547.  In conclusion, the 
> above languagelist entry should make Russian cyrillic available in 2nd 
> stage with sarge's base-config.

I have just released languagechooser 1.32. The languagelist entry for
Russian has been reverted back to  its original value.

Please test this as much as possible for all cyrillic languages if you
can. Including stage 2....

This new version should appear on the 20040917 builds only....

Reply to: