[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#255012: debian-installer: d-i tc1 still has broken busybox, unusable on all sparc machines made last 5 years



> Then the http://www.debian.org/devel/debian-installer web page needs
> to be updated to reflect that.  Not everyone has time to follow the
> high-volume low-signal debian-boot mailing list.

You're right about this. This will indeed be discussed at d-i meeting
this evening (16:00UTC #debian-boot). I will propose to make the
access to various images clearer.

And, for sure, for the abandoned tc1, I will probably propose to
either remove it.....or at least mark it clearly as not "release quality".

> > Given that these sparc-related problems are well-known and adressed, I
> > don't really understand why a RC bug is filed, then.
> 
> Given that this critcal bug was fixed over a month ago, I don't see
> any excuse for continuing to distribute the known broken version.

Probably because some lack of manpower. Testing Sparc images on
Sparc64 systems is really a problem for a while. During the whole
Debconf we were indeed unable to have some real tests done...:-()

> > Please test the sid_d-i images at
> > http://gluck.debian.org/cdimage/testing/sid_d-i/sparc/current/
> 
> As I reported in bug 248954, this was fixed in the sid images over a
> month ago.  Hopfully it hasn't reverted.
> 
> > If the bug you report here is not in these, please close it.
> 
> Not until the fix is in sarge.  I am tagging it sarge however.

Seems acecptable.





Reply to: