[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#253032: marked as done (alpha test rc1 installation failed on various reasons)



Your message dated Fri, 11 Jun 2004 16:24:25 +0200
with message-id <20040611142425.GC1697@sputnik.stro.at>
and subject line Bug#253032: alpha test tc1 installation failed on various reasons
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--------------------------------------
Received: (at submit) by bugs.debian.org; 6 Jun 2004 18:39:08 +0000
>From max@stro.at Sun Jun 06 11:39:08 2004
Return-path: <max@stro.at>
Received: from baikonur.stro.at [213.239.196.228] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1BX2Y0-0005wA-00; Sun, 06 Jun 2004 11:39:08 -0700
Received: from localhost (localhost [127.0.0.1])
	by baikonur.stro.at (Postfix) with ESMTP id 72AA45C08E
	for <submit@bugs.debian.org>; Sun,  6 Jun 2004 20:39:07 +0200 (CEST)
Received: from baikonur.stro.at ([127.0.0.1])
	by localhost (baikonur [127.0.0.1]) (amavisd-new, port 10024)
	with ESMTP id 07749-10 for <submit@bugs.debian.org>;
	Sun, 6 Jun 2004 20:38:47 +0200 (CEST)
Received: from sputnik (unknown [62.47.145.80])
	by baikonur.stro.at (Postfix) with ESMTP id 75DD85C049
	for <submit@bugs.debian.org>; Sun,  6 Jun 2004 20:38:47 +0200 (CEST)
Received: from max by sputnik with local (Exim 4.32)
	id 1BX2Xl-0001TG-MH
	for submit@bugs.debian.org; Sun, 06 Jun 2004 20:38:53 +0200
Date: Sun, 6 Jun 2004 20:38:53 +0200
From: maximilian attems <debian@sternwelten.at>
To: submit@bugs.debian.org
Subject: alpha test rc1 installation failed on various reasons
Message-ID: <20040606183853.GA1467@sputnik.stro.at>
Mime-Version: 1.0
Content-Type: multipart/signed; micalg=pgp-sha1;
	protocol="application/pgp-signature"; boundary="y0ulUmNC+osPPQO6"
Content-Disposition: inline
X-Debbugs-CC: debian-boot@lists.debian.org
User-Agent: Mutt/1.5.5.1+cvs20040105i
Sender: maximilian attems <max@stro.at>
X-Virus-Scanned: by Amavis (ClamAV) at stro.at
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_25 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-11.0 required=4.0 tests=BAYES_00,HAS_PACKAGE,
	X_DEBBUGS_CC autolearn=ham version=2.60-bugs.debian.org_2004_03_25
X-Spam-Level: 


--y0ulUmNC+osPPQO6
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

Package: installation-reports

INSTALL REPORT

Debian-installer-version: alpha test rc1 from may 30
uname -a:=20
Date: 6. june 2004 ~16h
Method: sarge-alpha-businesscard.iso, boot from scsi cdrom,
	target ont scsi hard disc.

Machine: Digital Server 4000 - family Rawhide
Processor: 4
Memory: ~ 800 Mb
Root Device: SCSI Maverick hard disc
Root Size/partition table: 520mb from the end of a ~540 mb scsi drive
			  =20
Output of lspci and lspci -n:


Base System Installation Checklist:
[O] =3D OK, [E] =3D Error (please elaborate below), [ ] =3D didn't try it

Initial boot worked:    [O]
Configure network HW:   [E] 1)
Config network:         [O/E] 2)
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]=20
Mount partitions:       [O]
Install base system:    [E] 3)
Install boot loader:    [E] 4)
Reboot:                 [E] 5)

Comments/Problems:

this is the same machine as #242659 *)
unfortunately ended again without a working os on it.

1) detecting network loads module DAC960
   don't know how that raid controller helps for networking?
   anyway everything dead, last thing i could do was to change
   consoles without seeing any grave message, i assume kernel panic
   -> please blacklist that controller for network detection.
   rebooted with DEBCONF_PRIORITY=3Dmedium to not load that module

2) another error while installing the base system on a clean target:
   "couldn't download dpkg"
   the dhcpd daemon of that ass slow network is configured with
   "renewal in 150 seconds" so that may have interferred.
   on the next run i had more luck regarding network.

3) install the base system fails after 70% because of apt-utils
   vc3 shows:
   Errors were encountered while processing: apt-utils
   umount: /target/dev/pts: No such file or directory
   umount: /target/dev/shm: No such file or directory
   umount: /target/proc/bus/usb: Invalid argument

   changed to vc2, chrooted into /target, cd /var/cache/apt/archives,
   dpkg -i *deb
   apt-get install aboot libdb4.2 kernel-image-2.4.26-generic

4) boot loader menu entry jumps back to base-install instaed of calling
   swriteboot witch correct arguments:
   tried to install aboot from debian main-menu,
   that asked if i want to proceed on an unclean base install,
   which i thought to have cured above somehow, but arrrgh
   it brings me back to 3)
   redone aboves steps then outside of chroot:
   sbin/swriteboot -c1 dev/sda boot/bootlx
   (hmm it's a wild guess but seems to work somehow,=20
    stumbeled a bit but /dev/sda seemed not to exist only above /target)
   edited /etc/aboot.conf to reflect the root partition on 1 partition.
  =20
5) boot fails on kernel panic unable to mount root=3D/dev/sda1
   when entering aboot, a quick 'l' lists aboot.conf entries
   choosing 1 boots up the kernel, but
   Please append a correct "root=3D" boot option
   kernel panic: vfs unable to mount root fs on 08.01
   also treid with bootargs=20
   devfs=3Dmount,dall root=3D/dev/scsi/host0/bus/0/target0/lun0/partition1
   but same result.


 hope that helps for further alpha development.
 best regards
 maks


*) i will close that bug report,
   as scsi disc were recognised after boot (no need to mount)=20
   those base system trouble were cured,
   and the menu entry of aboot showed up.

--y0ulUmNC+osPPQO6
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: Digital signature
Content-Disposition: inline

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.4 (GNU/Linux)

iD8DBQFAw2S96//kSTNjoX0RAiYsAJ98hW8c/mPQZtzosusaQn8GXvhH5QCfW/WI
WjobKVVt/xxWlKFU3MobGpo=
=osAv
-----END PGP SIGNATURE-----

--y0ulUmNC+osPPQO6--

---------------------------------------
Received: (at 253032-done) by bugs.debian.org; 11 Jun 2004 14:24:19 +0000
>From max@stro.at Fri Jun 11 07:24:19 2004
Return-path: <max@stro.at>
Received: from baikonur.stro.at [213.239.196.228] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1BYmx9-0000co-00; Fri, 11 Jun 2004 07:24:19 -0700
Received: from localhost (localhost [127.0.0.1])
	by baikonur.stro.at (Postfix) with ESMTP id DEFC25C08C
	for <253032-done@bugs.debian.org>; Fri, 11 Jun 2004 16:24:18 +0200 (CEST)
Received: from baikonur.stro.at ([127.0.0.1])
	by localhost (baikonur [127.0.0.1]) (amavisd-new, port 10024)
	with ESMTP id 31789-04 for <253032-done@bugs.debian.org>;
	Fri, 11 Jun 2004 16:24:18 +0200 (CEST)
Received: from sputnik (unknown [62.47.142.255])
	by baikonur.stro.at (Postfix) with ESMTP id 640B55C049
	for <253032-done@bugs.debian.org>; Fri, 11 Jun 2004 16:24:18 +0200 (CEST)
Received: from max by sputnik with local (Exim 4.32)
	id 1BYmxF-00010w-PU
	for 253032-done@bugs.debian.org; Fri, 11 Jun 2004 16:24:26 +0200
Date: Fri, 11 Jun 2004 16:24:25 +0200
From: maximilian attems <debian@sternwelten.at>
To: 253032-done@bugs.debian.org
Subject: Re: Bug#253032: alpha test tc1 installation failed on various reasons
Message-ID: <20040611142425.GC1697@sputnik.stro.at>
Mime-Version: 1.0
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
User-Agent: Mutt/1.5.5.1+cvs20040105i
Sender: maximilian attems <max@stro.at>
X-Virus-Scanned: by Amavis (ClamAV) at stro.at
Delivered-To: 253032-done@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_25 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-6.0 required=4.0 tests=BAYES_00,HAS_BUG_NUMBER 
	autolearn=no version=2.60-bugs.debian.org_2004_03_25
X-Spam-Level: 

the reported bugs are corrected in current daily build 20040610.
this version has still issues, which were reported in #253855.

best regards
maks



Reply to: