[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#253032: alpha test rc1 installation failed on various reasons

hello vorlon,

thanks for your detailed answer!

On Sun, 06 Jun 2004, Steve Langasek wrote:

> On Sun, Jun 06, 2004 at 08:38:53PM +0200, maximilian attems wrote:
> > 1) detecting network loads module DAC960
> >    consoles without seeing any grave message, i assume kernel panic
> The "detecting network hardware" is a bit of a misnomer, actually, as it
> does detect other hardware and load drivers if they're available.
> You say you were able to change consoles after this message appeared,
> but the installer was dead?  Did the system freeze completely, or were
> you still able to switch consoles?

yes i was able to switch consoles, but couldn't open the vc2,
no error message on the other, d-i did not respond to any other

this DAC960P controller is a beast, i'm not shure if that driver is smp safe 
i saw some work on this driver "lately"
on a similar machine i remember having worked with a 2.2.20 up,
as last "known" good from the old debian installer,
unfortunatly its kernel panics on boot (tried with different floppies)
so i want basicaly to get sarge up on that mini scsi disc to be
able later too search for an kernel were that raid actually works.

> > 4) boot loader menu entry jumps back to base-install instaed of calling
> >    swriteboot witch correct arguments:
> The bootloader option depends on you first having a successfully
> installed system.  It is possible to kludge this, but the correct fix is
> to get a working base installer onto the CD as discussed above.


> > 5) boot fails on kernel panic unable to mount root=/dev/sda1
> Do you know for sure that /dev/sda1 is the correct root partition for
> your system?  What filesystem did you use?  This may also be an artifact
> of the above errors (e.g., failure to build a correct initrd for the
> system).

i used ext2 on a root partition that took 520 mb from the end of the drive
that has 540 mb. that was the only partition.  20 mb in front were left 
untouched for aboot.
i assume your initrd guess is valid.

i may be able to retest alpha images this friday on that machine.
tc1 images may be already better then?

best regards

Attachment: signature.asc
Description: Digital signature

Reply to: