[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#247051: Package: installation-reports - laptop /lvm root

* Anton Zinoviev <anton@lml.bas.bg> [2004-05-05 11:42]:
> > Basically I took a look at this, and it is the standard libparted,
> > which is linked against the standard libparted1.6-dev so there is
> > no, special version of parted, AFAICS so what needs to be done is
> > the upstream version of libparted needs to be modified to recognise
> > the new device mapper for 2.6. So until then, lvm2 cannot be used
> > with the debian-installer.
> I will try to find a way to fix this issue.

I filed a bug about this already (#247174) and after talking to Andres
Salomon he provided a patch which I'll test tonight.
Martin Michlmayr

Reply to: