[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#247051: Package: installation-reports - laptop /lvm root

* Gordon Heydon <gordon@heydon.com.au> [2004-05-04 09:46]:
> I think it is the drive mapper which is dm-mod, but I think that you
> need the lvm 2 instead of lvm 1.

Yeah, that's my assumption too.  I've been working on switching d-i
from LVM1 to LVM2, but it's waited for a bug in parted to be fixed
(parted finds lvm1, but not lvm2 devices, see

Anyway, did (trying to) load the lvm-mod module cause any problem for
you under 2.6?  Nothing should fail if the module cannot be found.
Did it print an error or something?  How did you even notice it tried
to load lvm-mod?

Martin Michlmayr

Reply to: