[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#247108: Error Report

Package: installation-reports

Debian-installer-version: Beta 4 from
uname -a: -
Date: 05/03/2004 - 1pm
Method: Burned the iso and booted from the CD.
Machine: Samsung X30 (Notebook)
Processor: Intel Centrino Pentium-M 1.5GHz
Memory: 512
Root Device: ?
Root Size/partition table: Here was the error, see below
Output of lspci:

Base System Installation Checklist:

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [E]
Create file systems:    [ ]
Mount partitions:       [ ]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it


Everything worked fine until I came to the partitions hard drives menu. I
had already partitioned my HD (40GB into 10,10,10,10) before I started the
Installer, but in the Partition menu, these partitions didn't appear. Only
the IDE1 was detected. Since I have different running Operatingsystems on
the other Partitions, I can't erase the Table of this HD.

Reply to: