[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#242019: marked as done (powerpc-pmac-small daily built boot.img broken (Re: base-installer_0.066_powerpc.changes ACCEPTED)



Your message dated Sat, 17 Apr 2004 13:27:51 +0200
with message-id <200404171327.51659.debian@layer-acht.de>
and subject line #242019-done: daily build powerpc-small floppy boot.img now works
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--------------------------------------
Received: (at submit) by bugs.debian.org; 4 Apr 2004 11:18:07 +0000
>From debian@layer-acht.de Sun Apr 04 04:18:07 2004
Return-path: <debian@layer-acht.de>
Received: from natsmtp00.rzone.de (natsmtp00.webmailer.de) [81.169.145.165] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1BA5df-0002Bd-00; Sun, 04 Apr 2004 04:18:07 -0700
Received: from matrix.mein.net (c144152.adsl.hansenet.de [213.39.144.152])
	by post.webmailer.de (8.12.10/8.12.10) with ESMTP id i34BI5Q4014671;
	Sun, 4 Apr 2004 13:18:05 +0200 (MEST)
From: Holger Levsen <debian@layer-acht.de>
To: submit@bugs.debian.org
Subject: powerpc-pmac-small daily built boot.img broken (Re: base-installer_0.066_powerpc.changes ACCEPTED
Date: Sun, 4 Apr 2004 13:17:51 +0200
User-Agent: KMail/1.5.4
Cc: Jeremie Koenig <sprite@sprite.fr.eu.org>,
        Debian Install System Team <debian-boot@lists.debian.org>,
        Sven Luther <sven.luther@wanadoo.fr>
References: <E1B9Nq8-0002AJ-00@newraff.debian.org> <200404031338.15236.debian@layer-acht.de> <20040403120356.GA9648@lambda>
In-Reply-To: <20040403120356.GA9648@lambda>
MIME-Version: 1.0
Content-Type: text/plain;
  charset="iso-8859-1"
Content-Transfer-Encoding: 7bit
Content-Disposition: inline
Message-Id: <200404041317.51515.debian@layer-acht.de>
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_25 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-6.5 required=4.0 tests=BAYES_01,HAS_PACKAGE 
	autolearn=no version=2.60-bugs.debian.org_2004_03_25
X-Spam-Level: 
X-CrossAssassin-Scores: 1

Package: debian-installer

or is it boot-floppies ? 

Hi,

> > yeah, that's theoretics. but I tried 8 floppies (all new), writings them
> > once and reading (=booting) at least twice, none work. but after that,
> > when I used the old working boot floppy from jeremie, three of them
> > worked as root-floppies!
> Can you use compare to compare the written floppy to the image used ?

just to be sure, I did this:
dd if=boot.img of=/dev/fd0 bs=1024 conv=sync ; sync
dd if=/dev/fd0 of=bootfd0.img bs=1024 conv=sync ; sync
diff -a boot.img bootfd0.img

And that floppy doesn't boot,too. So your boot.img is broken. So I'll file a 
bug.

Another thing I found out: whith your (broken) boot-floppy the floppy disc 
gets ejected. If the boot floppy boots ok, there is the prompt saying I 
should insert the root disk, but I have to eject the boot disk by myself. 

> > > Maybe you could try loop mounting both root floppies, and compare them.
> Well, if the problem is with the root.img, knowing what the difference
> between the working image and the bad one is, would be a good idea.

Since _this_ problem is fixed now, I don't have to do that anymore.

> > there are at least five days in between the creation of the images, I
> > expect a lot to have changed.
> Yeah, and packages used which are not in the debian-installer svn, and a
> different box used, and ...

Uups? What packages not in d-i svn to you use ?


regards,
	Holger


---------------------------------------
Received: (at 242019-done) by bugs.debian.org; 17 Apr 2004 11:28:02 +0000
>From debian@layer-acht.de Sat Apr 17 04:28:02 2004
Return-path: <debian@layer-acht.de>
Received: from natnoddy.rzone.de [81.169.145.166] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1BEnzN-0006cD-00; Sat, 17 Apr 2004 04:28:01 -0700
Received: from matrix.mein.net (b114166.adsl.hansenet.de [62.109.114.166])
	by post.webmailer.de (8.12.10/8.12.10) with ESMTP id i3HBRxSt019584
	for <242019-done@bugs.debian.org>; Sat, 17 Apr 2004 13:27:59 +0200 (MEST)
From: Holger Levsen <debian@layer-acht.de>
To: 242019-done@bugs.debian.org
Subject: #242019-done: daily build powerpc-small floppy boot.img now works
Date: Sat, 17 Apr 2004 13:27:51 +0200
User-Agent: KMail/1.5.4
MIME-Version: 1.0
Content-Type: text/plain;
  charset="us-ascii"
Content-Transfer-Encoding: 7bit
Content-Disposition: inline
Message-Id: <200404171327.51659.debian@layer-acht.de>
Delivered-To: 242019-done@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_25 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=0.5 required=4.0 tests=BAYES_01,RCVD_IN_DSBL 
	autolearn=no version=2.60-bugs.debian.org_2004_03_25
X-Spam-Level: 
X-CrossAssassin-Score: 1

Hi,

I just checked the daily build boot.img (built on 2004-04-16)
http://people.debian.org/~luther/debian-installer/daily-powerpc-built/current/powerpc-small/floppy/ 
on my pmac4400/200 and it boots now and prompt for the root disk, great!

So I closed this bug.


regards,
	Holger



Reply to: