Re: boot-floppies 3.0.15
James Troup <firstname.lastname@example.org> writes:
> David Kimdon <David_Kimdon@alumni.hmc.edu> writes:
> > > > Builder must use debootstrap 0.1.15.5 (or better), and should use
> > > > busybox 0.60.1-7 or better.
> > >
> > > Err, perhaps it would be a good idea to reflect (at least the former)
> > > in the Build-Depends? (For next time, anyway)
> > The problem is that they aren't really build depends,
> Err, perhaps I wasn't clear, I meant why not update the build-depends
> to say 'debootstrap (>= 0.1.15.5)' as opposed to 'debootstrap'...
No, you were clear, you just didn't understand David's reply.
It's not a question of what version of the package is *installed*.
It's a question of what version of the package is downloaded from the
archive and built with. It will use the latest from unstable by
default, but not all arches have new debootstrap ported yet.
...Adam Di Carlo..<email@example.com>...<URL:http://www.onshored.com/>