[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Problems with building the Alpha-bootdisks



On Tue, Jul 24, 2001 at 10:50:42AM +0200, Thimo Neubauer wrote:
> > e2fsprogs (>= 1.15-1) | e2fsprogs-bf (>= 1.15-1)

not needed

> Well, I thought about that as well, but if sysvinit had these
> dependencies a user and/or apt could get the idea that installing
> e2fsprogs-bf seems like a good idea which it is not (out of the
> description of e2fsprogs-bf):
> 
> | Don't attempt to install this package, it has no support for a
> | couple of features you surely want.  Anyway it should refuse to
> | install.
> 
> This could give raise to a bunch of bad bug reports... 
> 
> Anyway, it seems that the downloading of the packages needed for the
> boot-floppies seems to be broken if there is no way of getting apt to
> download package-files without checking.

i never had any trouble with this, i used a woody chroot which is
quite normal it has sysvinit and regular e2fsprogs (not -bf)
installed.  apt seems to have no trouble with this inside of
boot-floppies build.  

are you sure your not trying to build on potato? or a very outdated
testing/unstable?  

-- 
Ethan Benson
http://www.alaska.net/~erbenson/

Attachment: pgpNPOR4i7AeL.pgp
Description: PGP signature


Reply to: