[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Building floppies on unstable

On Thu, 19 Jul 2001, H.Heinold wrote:

> > ii  libc6          2.2.3-6       
> > ii  libc6-dev      2.2.3-6      
> > ii  libc6-pic      2.2.3-6 
> Hm dont know where this came from.

dpkg -l.

And the libc6 matches with the one in the archives for the bootdisks.
> I have the following tip. Please made a chroot(simple with debootsrap)
> to build the unstable bootfloppies, because the e2fsprogs-bf should
> be used for the build. If you install this package your modutils
> sysvinit and normal e2fsprgs will be deinstalled.

Thank you for the tip. Could this be the reason for the failure ? 



Mr. White:
	If you shoot me in a dream, you'd better wake up and apologise.
	- <Reservoir Dogs>

Reply to: