[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: boot-floppies 3.0.8!

Anthony Towns <aj@azure.humbug.org.au> writes:
> Could someone (David? Adam?) please do what's necessary to tag
> boot-floppies 3.0.8, for initial ia64 and basedebs support?

3.0.8 source is uploaded.

We're building i386 binary now.

> There's still no i386 pcmcia-modules that can be used on
> boot-floppies! Could someone (Herbert? Randolph? anyone?) *please* build
> some ASAP? The current pcmcia-modules-2.2.19* in unstable doesn't work
> with the kernel-image-2.2.19 in unstable.

David says he's fixing that.  I can release 3.0.9 at that point or
else we can just do a binary NMU of 3.0.8 to add pcmcia as well.  I
didn't wanna wait for 3.0.8.

> Once these are done, updated b-f's for i386 would be nice. It's not much
> good getting all this nifty stuff done (basedeb support, task fixups, etc)
> if no one can use them. It doesn't matter if stuff turns out to be broken:
> the -testing folk are there to find that out.

Yah, sorry, I've been a bit slow.

What's the story on base on floppy support?  I'm way behind on my list

> arm, m68k and sparc boot-floppies are a bit out of date (2.3.6 instead
> of 3.0.7), and may or may not work anymore. An update would be nice,
> especially for arches where there's no problem with CPU time (hi Ben
> :).

I'll build sparc here and upload that.  Nothing too magic with it.

.....Adam Di Carlo....adam@onshore.com.....<URL:http://www.onshored.com/>

Reply to: