[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

boot-floppies 3.0.8!



(Huge Cc list, followups to just -release to limit the carnage please)

Hi all,

Could someone (David? Adam?) please do what's necessary to tag
boot-floppies 3.0.8, for initial ia64 and basedebs support?

There's still no i386 pcmcia-modules that can be used on
boot-floppies! Could someone (Herbert? Randolph? anyone?) *please* build
some ASAP? The current pcmcia-modules-2.2.19* in unstable doesn't work
with the kernel-image-2.2.19 in unstable.

Once these are done, updated b-f's for i386 would be nice. It's not much
good getting all this nifty stuff done (basedeb support, task fixups, etc)
if no one can use them. It doesn't matter if stuff turns out to be broken:
the -testing folk are there to find that out.

arm, m68k and sparc boot-floppies are a bit out of date (2.3.6 instead
of 3.0.7), and may or may not work anymore. An update would be nice,
especially for arches where there's no problem with CPU time (hi Ben :).

Cheers,
aj

-- 
Anthony Towns <aj@humbug.org.au> <http://azure.humbug.org.au/~aj/>
I don't speak for anyone save myself. GPG signed mail preferred.

``_Any_ increase in interface difficulty, in exchange for a benefit you
  do not understand, cannot perceive, or don't care about, is too much.''
                      -- John S. Novak, III (The Humblest Man on the Net)

Attachment: pgpSMi8j8c9eV.pgp
Description: PGP signature


Reply to: