[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Dumb, dumb, dumb (but please help!)

My system has been working fine, on potato, for a month or so.  (Admittedly, I hadn't worked on getting sound working, and I had some tuning to do before I could say my printers worked flawlessly.... but I was able to get the work done, that I needed to get done.)
I tinkered with downloading some stuff from "testing"...stuff necessary to run the latest, balsa, I think...and then, on the debian-user mailing list, someone said something about a "bad lilo.conf".
"No problem," thought I, "I'll just check my lilo.conf and, for good measure, rerun lilo before I reboot."  I guess I should have read the entire message the other person wrote.
In any case, my system is a bit unusual, in that I've got the main HD mounted off of a Promise UDMA/66 controller  (so, when I installed, initally, I installed from HD, with the IDE patches already there.).  Kernel 2.2.18pre21-ide, I think.
So, I rebooted and ended up with the dreaded "MBR  L 01 01 01 01" situation.
I suspect there's something I can do, by moving my HD back to the mother-board, booting from a rescue CD (rescue root=/dev/hda2), and somehow manipulating the MBR, from there.  True?  How?
(I tried to mount each of the other file-systems, so I can run VI, and edit LILO.conf...but that's not working....)

Get your FREE download of MSN Explorer at http://explorer.msn.com

Reply to: