[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: AdvanSys SCSI timeout on 1st kernel boot

Marc Mongenet <Marc.Mongenet@freesurf.ch> writes:

> Well, I found nothing about AdvanSys in the Debian boot documentation.
> Where should I look for ?

The BootArgs HOWTO (yes, there is a link in the documentation to this)
and, failing that, the Advansis kernel documentation.

> > If there's a problem with that kernel, please file a bug against
> > the package kernel-image-2.2.18pre21-compact .
> Will be done very soon.
> Note that I tried with compact & non-compact, both failed.
> I also tried with idepci, but had another problem :
> Detected scsi removable disk sdc at scsi0, channel 0, id 5, lun 0
>       sr0: scsi3-mmc drive: 20x/20x xa/form2 cdda tray
>       Uniform CD-ROM driver Revision: 3.11
>       SCSI device sda: hdwr sector= 512 bytes. Sectors= 8890760 [4341 MB] [4.3 GB]
>       Partition check:
>        sda:<3>ll_rw_block: Trying to read nonexistent block-device 08:00 (0)
>        unable to read partition table
> Maybe I didn't loaded enough modules, but again it's quite difficult to find
> the documentation.

Hmm.  That's strange.  wish I could be more help but I am not the
kernel expert nor have I ever worked with that hardware.  Good luck.

.....Adam Di Carlo....adam@onShore.com.....<URL:http://www.onShore.com/>

Reply to: