[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Boot problems with a QLogic ISP1020 card

To whom it may concern,

I am unable to install from the Debian 2.2 CD.
I can boot the CD to the "boot:" prompt.

After hitting enter the install kernel start to load, when it starts to probe for scsi controllers it throws up all over my QLogic ISP1020 card.
The messages go by so fast I can't begin to tell you what they say.
The screen is filled with all kinds of registers all over the screen when the boot fails.

I have tried an endless combination of boot arguments suggested by the install program. The QLogic ISP1020 isn't listed in the F6 screen. I did try some of the ideas put forth in the help screen. The kernel seems to identify the controller, I can see the name fly by as the program fails.
The error doesn't seem to change no matter what I do.

I have even disconnected the scsi drives from the card, no change.

The machine ran fine with windows 95.
The machine has been running Red Hat for the last year, and is running the Red Hat disk as I'm writing this.
The controller has worked fine in both instances.

I thought I would dump my training wheels (Red Hat) and step up to Debian.
I'm not off to a very promising start.


Randy G.


"Don't take life too seriously...
	You'll never get out alive!"

			-Bugs Bunny-

Reply to: