[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: install: pump "operation failed"

Same thing happens without pcmcia. pump is messed up in the current cvs
version of the boot-floppies. 

Is the version in potato older?

On Tue, Sep 19, 2000 at 02:20:47PM -0700, Christoph Lameter wrote:
> I have a pcmcia interface on my laptop and I tried to configure it via
> pcmcia. The driver initialized fine. I can configure the interface
> manually and it works fine.
> When I invoke pump it says "Operation failed". I cannot configure via the
> menus. My dhcpd logs show that the laptop did not even request an IP
> address.
> DHCP services worked fine with other OSes and a prior release of Debian
> on the box. Pump also works after rebooting into the new base system.
> Another side note: The technical questions for the makers of the pcmcia
> interfaces on the system etc etc is really something ugly.
> -- 
> To UNSUBSCRIBE, email to debian-boot-request@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: