[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: busybox_0.45-1_i386.changes REJECTED

On Sat, Jul 01, 2000 at 10:24:53AM -0600, Erik Andersen wrote:
> This package is _supposed_ to violate policy.  It is to be used exclusivly by
> the debian-installer.  There is no way you could ever even install it onto your
> workstation, since it conflicts with dpkg. 

Then why is it going into the distribution proper?

I still suggest discussing this on -devel or -policy.

>     However, we might want to come up with a new section of the archive to
>     put such packages, since they arn't really full quality .deb's. I think
>     woody/main/install-i386/modules/ makes sense, or something like that.
>     woody/main/binary-i386/installer/ may be easier to set up, but is a bit
>     less clean.

Indeed, this is a good idea.  But it still needs to be discussed (and
not on -boot, it is about the installer, not the distribution).

%%% Antti-Juhani Kaijanaho % gaia@iki.fi % http://www.iki.fi/gaia/ %%%

Reply to: