[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: testing 2.2.5 on a laptop

>>>>> "James" == James A Treacy <treacy@debian.org> writes:

    James> Configured modules * tried to install plip, but no
    James> success. Was hoping to test this out. Trying to add the
    James> option "io=0x378 irq=7" to parport_pc simply cause the
    James> install to jump back to the main menu.  plip won't install
    James> in the 2.2 kernels unless you specify the address and irq
    James> to parport_pc. Old kernels didn't need those specified. Any
    James> ideas?

 I know what's wrong, sort of.  I tried to install `nfs', in a vmware
 running on an AMD-k6 233...  The vmware screen update is slow enough
 on this machine that I could almost read the error message that is
 quickly covered by the whiptail dialogs.  After several runs, I got
 what it said... that /etc/modutils is not a directory, and the usage
 output from insmod or something.  I looked, and /etc/modutils is a
 file.  It is supposed to be a directory.

Reply to: