[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

testing 2.2.5 on a laptop

I used the 2.2.5 disks to do an install on a spare partition on my laptop
(TravelMate 512T if that matters).
The exact disks used were:
  base2_2.tgz           placed on another ext2 partition
  drivers.tgz           placed on another ext2 partition

Here are the notes I made as I went along. You can skip most of it.
The lines that begin with an asterisk are where things didn't go as

  Selected qwerty/us keyboard
  Activated existing swap (/dev/hda2)
  Mounted formatted partition as / (/dev/hda1)
  Installed drivers from existing partition (/dev/hda3)
  Configured modules
*  tried to install plip, but no success. Was hoping to test this
   out. Trying to add the option "io=0x378 irq=7" to parport_pc 
   simply cause the install to jump back to the main menu.
   plip won't install in the 2.2 kernels unless you specify the
   address and irq to parport_pc. Old kernels didn't need those
   specified. Any ideas?

*  BTW, machine has a lucent (software) modem. Supported by an (beta)
   module which is added after install. Maybe a note should be given
   in the install docs about that, http://linmodems.org/. I'm
   using version 568 and it works quite well.
* Configure the network says no interfaces found. Tried saying I
    want to continue and it just puts me back at the main menu.
  Installed the base system from existing partiion (/dev/hda3)
    get returned to 'configure the network'.
  scrolled down to
  Configure the base system
    timezone: EST
    Directory: Canada
    clock set to GMT
  lilo is configured in /dev/hda3 so will run it from there.
* Start new system says 'could not setup init-chroot for starting
  the new system'.
  BTW, 'set up' is two words.
  Rebooted the system (rebooted and ran lilo first)
  Decided to try md5 passwords. installed shadow passwords.
  Set up a root password and one user account.
* Configured apt for cdrom. Needed to inserted the slink install disk
  or it wouldn't find the cd rom. Choosing Ok when back in the apt
  config screen simply reads the CD again. Shouldn't it let you go
  on? Anyway, went to Cancel.
  Chose Advanced and then quit dselect as I'm not interested in installing
  a bunch of slink packages.
  Could then log in as root without problem.

James (Jay) Treacy

Reply to: