[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

bf-2.2.5 comments on installation

I tried installing the 2.2.5 boot-floppies on lully.debian.org/~aph/bf-2.2.5-i386  They seem to have numerous show stopping bugs.  Here is my notes from installation.  The machine I was installing on is a IBM ThinkPad 380Z (P2-300 96MB)

1.  There does not seem to be an option for dhcp for pcmcia, is this still being developed?  Maybe network config should ask what interface you are going to use first, then ask if you want static or dhcp addressing.

2.  After the initial installation, the first time it tries to reboot it just hangs at the point saying it is restarting.

3.  The hard disk seems to still not be cleanly unmounted, I think it had already unmounted the disk before the hang in note 2.

4.  After restarting the first time I see lots of compliants about eth0.
     eth0: unknown interface: No such device

5.  After note 4 and some more daemons try to start (ie cardmgr) I get this error.  This error is repeated again after approximately 5 minutes (I waited to see).
     INIT: Id "1" respawning too fast: disabled for 5 minutes

6.  I never could get on to the next part of the installation, what is the program that it runs anyway? I could try to manually start it.

7.  Even though I was getting the INIT errors (see 5.) I could still switch to another terminal and login with root.

8.  azerty still seems to be the default keymap

9.  When I tried reboot it did work. (Don't know why the floppy booted reboot didn't work see 2.)

Chris Cheney

Reply to: