[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Update request: linux-2.6 packages

On 09/29/2011 03:28 PM, Rik Theys wrote:

Are there any known issues with 3.0 on Squeeze that prevent this from happening, such as applications that can't handle the 3.0.0 version number?

I've noticed that when I installed a 3.0 (or 3.1-rc) kernel on a Squeeze box, udev no longer made /dev/disk/by-path. Works fine in wheezy (testing).

Never cared to investigate why, doesn't break anything we're using the box for. But clearly there is some (minor, hopefully) udev incompatibility.

Reply to: