[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: nginx

Gerfried Fuchs wrote:
>  Technically you shouldn't go fix lintian issues. Most of them will also
> appear in the package in unstable and should get fixed there - and for
> those that appear specifically only for the backporting like the above
> two you should follow the principle of only changing the parts that are
> relevant for getting the backport working - i.e. minimal changes.

Thanks for clarification, here is the full warning output:

dpkg-genchanges: warning: the current version (0.7.64-1~bpo50+1) is
smaller than the previous one (0.7.64-1)
dpkg-genchanges: not including original source code in upload
W: nginx source: newer-standards-version 3.8.3 (current is 3.8.0)
W: nginx source: changelog-should-mention-nmu
W: nginx source: source-nmu-has-incorrect-version-number 0.7.64-1~bpo50+1
W: nginx: unknown-section httpd

So, shall I ignore everything above? And if so, should I upload the
package to some specific place for an eventual review? Or can I just
upload it to my webserver and post a link here?


Reply to: