[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Fwd: [VUA 61-1] Updated spamassassin version

On Sat, Jan 02, 2010 at 06:30:19PM -0700, Bob Proulx wrote:
> > Are you using sa-update?  If so, there's no reason to worry about what's
> > in the package, since the updated rules it pulls in will already contain
> > the fix.
> Reading this makes it sound as if a fix were always to have run
> sa-update but that wasn't the case.  The FH_DATE_PAST_20XX rule wasn't
> fixed in the sa-update rules until later in the day.  For most of
> January 1st the sa-update rules didn't have a fix.

Right, I didn't mean to imply otherwise.  If you installed a workaround
previously, however, and are using sa-update, then you don't need to
worry about updating your packages at this time and can safely re-enable
the FH_DATE_PAST_20XX rule.


Attachment: signature.asc
Description: Digital signature

Reply to: