[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Fwd: [VUA 61-1] Updated spamassassin version


does anybody know the status of this issue (see VUA 61-1 below) for the
version 3.2.5-2~bpo40+1 distributed on backports.org? I guess it isn't
fixed yet, so for now I've disabled the affected SpamAssassin test
FH_DATE_PAST_20XX on my system.

CC to Noah Meyerhans because he last backported spamassasin...


-------- Original-Nachricht --------
Betreff: [VUA 61-1] Updated spamassassin version
Datum: Sat, 2 Jan 2010 13:44:19 +0100
Von: Philipp Kern <pkern@debian.org>
An: debian-volatile-announce@lists.debian.org

Debian Volatile Update Announcement VUA 61-1     http://volatile.debian.org
debian-volatile@lists.debian.org                    Philipp Kern
January 2th, 2010

Package              : spamassassin
Version              : 3.2.5-2+lenny1.1~volatile1 (Lenny)
Importance           : medium

It was discovered that SpamAssassin contains a rule that falsely penalizes
mails that have a date of 2010 and onwards.  This update adjusts the rule
to match on mails of 2020 and onwards instead.

If you use spamassassin, we recommend you upgrade to this version.  An
update will also be included in the next Lenny point release.

This update only includes spamassassin, not the compiled spamc client.

Upgrade Instructions

You can get the updated packages at


and install them with dpkg, or add the volatile archive for Lenny
to your /etc/apt/sources.list:

 deb http://volatile.debian.org/debian-volatile lenny/volatile main
 deb-src http://volatile.debian.org/debian-volatile lenny/volatile main

You can also use any of our mirrors.  See
http://www.debian.org/volatile/volatile-mirrors for the full list of
mirrors.  The archive signing keys were included in Debian Lenny.

For further information about debian-volatile, please refer to

If there are any issues, please don't hesitate to get in touch with the
debian-volatile team.

Reply to: