[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Problem with flashplugin-nonfree (etch).

Hello list,

I tried to upgrade Flash to a newer version, this did not work.

Then I've tried to reinstall flashplugin-nonfree, but this did not work too:

freud:/home/paul# apt-get -t debian-backports install --reinstall
Reading package lists... Done
Building dependency tree... Done
Reinstallation of flashplugin-nonfree is not possible, it cannot be
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.

In /etc/apt/sources-list I have:
deb http://www.backports.org/debian etch-backports main contrib non-free

First purging the package, then installing does work!

I found here the same problem:

With regards,
Paul van der Vlis.


Reply to: