[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Problem with flashplugin-nonfree (etch).

Hi Paul,

I think I got the same problem.  I'm running Debian 5.0 and Iceweasel as browser.  I was unable to play YouTube for several days.  Finally running following command to solve the problem;

$ sudo update-flashplugin-nonfree --install



--- On Sat, 8/8/09, Paul van der Vlis <paul@vandervlis.nl> wrote:

From: Paul van der Vlis <paul@vandervlis.nl>
Subject: Problem with flashplugin-nonfree (etch).
To: backports-users@lists.backports.org
Date: Saturday, August 8, 2009, 3:00 AM

Hello list,

I tried to upgrade Flash to a newer version, this did not work.

Then I've tried to reinstall flashplugin-nonfree, but this did not work too:

freud:/home/paul# apt-get -t debian-backports install --reinstall
Reading package lists... Done
Building dependency tree... Done
Reinstallation of flashplugin-nonfree is not possible, it cannot be
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.

In /etc/apt/sources-list I have:
deb http://www.backports.org/debian etch-backports main contrib non-free

First purging the package, then installing does work!

I found here the same problem:

With regards,
Paul van der Vlis.


Send instant messages to your online friends http://uk.messenger.yahoo.com
Reply to: