[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]



I've been trying to get the 2.6.29 kernel from lenny backports. But unfortunately I also need the headers to be able to build the fglrx driver for my video card (the open source 'radeon' driver has a bug that disables 3d rendering!). I say unfortunately, because there is a dependency not satisfied when I try getting the headers from the backports repo. It's asks for linux-kbuild-2.6.29 which is currently not in there!

I don't know if you guys are aware of this and if you plan at some point in including this package. It's present in the Sid repo, but I'm afraid to screw up my lenny with sid's stuff, since I'm but a newbie to Debian.

Andres Cimmarusti

Reply to: