[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Accepted wordpress 2.0.9-1~bpo.1 (source all)



Hi,

2.0.9 is known to have a security issue since at least two days:
http://wordpress.org/development/2007/04/wordpress-213-and-2010/

This is not fixed in your package:

wordpress (2.0.9-1~bpo.1) sarge-backports; urgency=high

  * rebuild for sarge

 -- Jan Wagner <waja@cyconet.org>  Mon,  5 Mar 2007 12:42:13 +0100

wordpress (2.0.9-1) testing-security; urgency=high

  * New upstream security release
  * http://wordpress.org/development/2007/02/new-releases/
  * http://trac.wordpress.org/milestone/2.0.9
  * http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-1049

 -- Kai Hendry <hendry@iki.fi>  Wed, 21 Feb 2007 16:02:10 +0000


Please fix it. Thanks.


regards,
	Holger

Attachment: pgphz5gR7fFip.pgp
Description: PGP signature


Reply to: