[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Accepted wordpress 2.0.9-1~bpo.1 (source all)



Hi Holger,

On Thursday 05 April 2007 20:04, Holger Levsen wrote:
> Hi,
>
> 2.0.9 is known to have a security issue since at least two days:
> http://wordpress.org/development/2007/04/wordpress-213-and-2010/
>
> This is not fixed in your package:
>
[...]
>
> Please fix it. Thanks.

<cite="http://backports.org/dokuwiki/doku.php?id=contribute";>
Basic Rules
 * Backport packages only from testing, not unstable (except for security 
updates of already accepted backports).
</cite>

Since ctte voted to keep wordpress in etch, it migrated to testing and no 
(isolated) fix was available, I thought, it would be better to have 2.0.9 on 
bpo rather 2.0.8.
If there is a isolated fix available, please hint me and I'll integrate it.

Just my 2 cent.

With kind regards, Jan.

Attachment: pgpWgV0QpRSoy.pgp
Description: PGP signature


Reply to: