[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Backport of Geany


I made my first backport and here are my lintian warnings:

E: geany_0.7.1-0bpo1_i386.changes: bad-distribution-in-changes-file
W: geany source: newer-standards-version 3.7.2
W: geany source: changelog-should-mention-nmu
W: geany source: source-nmu-has-incorrect-version-number 0.7.1-0bpo1

I think the first one (bad-distribution-in-changes-file) can be
ignored. But what is with the nmu stuff and the Standards-Version, do I
have to decrease it too?

Anyway, I uploaded the package to http://debian.uvena.de/bpo/

May someone please review (and upload) it?


Get my GPG key from http://www.uvena.de/pub.key

Attachment: pgp87Olay1CZq.pgp
Description: PGP signature

Reply to: