[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: udev 0.87-1 driving me crazy.[solved]

finally solved.
it seems that in the upgrading/downgrading mess my /etc/udev/rules.d/ directory was cleaned up. Had to make some symlinks from the default rules that dpkg ships in /etc/udev/ to /etc/udev/rules.d. Now most of permissions and devs are more or less functional. still need to know if my usb mouse will work.

just in case somebody happens to meet himself with this thing, I write down the symlinks I did, as I did them.

ln -s /etc/udev/udev.rules /etc/udev/rules.d/50-udev.rules
ln -s /etc/udev/permissions.rules /etc/udev/rules.d/020_permissions.rules
ln -s /etc/udev/run.rules /etc/udev/rules.d/z50_run.rules
ln -s /etc/udev/hotplugd.rules /etc/udev/rules.d/z70_hotplug.rules


Norbert Tretkowski wrote:
* Jose de Zarate wrote:
This morning, when I turned the computer  on , I found myself with
the boot message 'can't find /dev/hda5' (which is where I've got my
root).  After a couple of desperate hours (I can't afford losing the
system), where I downgraded udev to 0.84-1 (which worked well for
me), and some dpkg-reconfigure linux-kernel_2.6.15-1 I got my system
booting again.

Could you please try udev 0.87-1pbo1 with the updated package of
initramfs-tools from


Reply to: