[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

udev 0.87-1 driving me crazy.

Hi all.
Sorry for the subject.
Yesterday night I saw a new backports update: udev 0.87-1, and I happily checked it for upgrading. This morning, when I turned the computer on , I found myself with the boot message 'can't find /dev/hda5' (which is where I've got my root). After a couple of desperate hours (I can't afford losing the system), where I downgraded udev to 0.84-1 (which worked well for me), and some dpkg-reconfigure linux-kernel_2.6.15-1 I got my system booting again.

Now it takes much , much more to boot . Don't know if there is something new in initrdramfs or what. And ...

most of my /dev/* have the wrong permissiones. I can't use sound, my mouse's device changed, I can not plug my usb mouse anymore ... I have to manually set chmo d o+w on /dev/null (to get Xorg work), /dev/tty* /dev/pty* (to get xterm work) and chmod o+r /dev/random /dev/urandom (to get ssh-agent work).

I just can't get what's going on. I played with 0.84 and 0.87 versions on udev. I've googled a little and didn't found too much, I still think I shouldn't have to manually trich the udev.rules, since in previous versions everything worked smooth.

Does anyone of you have gone through the same?? Some light on this??

Txs.a lot

Reply to: