[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: rrdtool (1.2.11-0.3bpo1) of bpo and cacti (0.8.6c-7sarge2) of 3.1r1 incompatible



Hi Sebastian,

On Sunday 05 March 2006 14:18, Sebastian Harl wrote:
> So, to solve your problem: Downgrade to rrdtool from Sarge and wait until a
> backport of cacti is available. I'm not using cacti, so it probably does

This is what I did. But rrdtool 1.2.11 has antialiased fonts and the 
resolution of the graphs is higher. This maybe a good benefit.

> not make sense if I create such a backport. However, I would gladly do so
> if I can find some testers and someone to sponsor the upload...

I did install rrdtool from bpo and libphp-adodb + dbconfig-common from sid 
(which are only (php-)scripts) + cacti from sid. I think it should be realy 
easy to rebuild the packages, but I dont have knowledge of meet requirements 
of bpo.

If you need testers, I maybe a candidate .. :)

With kind Regards, Jan.
-- 
-----BEGIN GEEK CODE BLOCK-----
Version: 3.12
GIT d-- s+: a- C+++ UL++++ P+ L+++ E- W+++ N+++ o++ K++ w---
O M-- V- PS PE Y++ PGP++ t-- 5 X R tv- b+ DI- D++
G++ e++ h-- r+++ y+++
------END GEEK CODE BLOCK------

Attachment: pgp42tc1wBRMH.pgp
Description: PGP signature


Reply to: