[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: linux-image-3.11-2-armmp_3.11.8-1_armhf not include AHCI_IMX

On Wed, Dec 4, 2013 at 3:06 AM, Ian Campbell <ijc@hellion.org.uk> wrote:
> I can't actually see any device tree which declare a device compatible
> with fsl,imx6q-ahciq, which is what the driver binds too. Very
> suspicious...
> I'm going to enable AHCI_IMX anyway, assuming it at least builds for me.
> The DTS thing is something which would be best resolved by you
> approaching the upstream developers directly.

I checked the 3.12-1~exp1 which i get with `apt-get source linux`
the imx6* DTS do support SATA, probably has been mainline.

I think AHCI_IMX is nothing use for imx6* in linux version 3.11,
it just a driver there but NO board support

I'll test the 3.12-1~exp1 soon...

Reply to: