[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: debootstrap --second-stage fails in armhf due to fail setting up cron. BUG?



Please don't forget to CC me, i've not reveived the last one, fortunatelly  i wass wiving alook to all the debian list.

El 19 de enero de 2012 11:37, Dominique Dumont <domi.dumont@free.fr> escribió:
What kernel version are you using ?

I've tried to debootstrap in my sheeva plug in order to see of this had relation with cross-debootstrap or something, but now i have another wierd issue.  I cannot chroot in my sheeva. Nothing happens when y execute chroot target.  Not even  an error or fail message, it simply makes nothing.  Anyway this has no relation with the initial issue so, i'll see what i can find.

Thanks again

Iker

I've tried tthree diferent ways:

In my own computiter x68 with qem-arm-static with kernels linux-image-3.1.6  and linux-image-3.2.0-rc7 (this last one has just been removed from the pool . I've also try to --include=anacron --exclude=cron in both stages, but the system stills try to install cron along with anacron.

I also have tried to debootstrap in my own sheeva plug, but somethign weird happen in here, y cannot chroot to target after first-stage, but i dont get erros and didn't dinf a way to debig why.  something lie this:

machine@user#chroot target (enter)
machine@user#
and i am still out of the chroot enviroment.
in my sheeva the kernel running is Linux sheeva 2.6.32-5-kirkwood

I could try a work around (in fact i did) to let fail debootstrap and after that purge cron  just to have an usable armhf rootfs, because --include=anacron works as parameter, but i still don't know why can't excplude cron

Thanks

Reply to: