[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: wxWidgets-2.8 completely broken on lenny arm

On Thu, 15 Jul 2010 00:44:17 +0200
Hector Oron <hector.oron@gmail.com> wrote:

> Hello Martin,
> 2010/7/15, Martin Michlmayr <tbm@cyrius.com>:
> > * Hector Oron <hector.oron@gmail.com> [2010-07-14 22:54]:
> >> I would recommend you tag the bug as 'wontfix', as Debian does not
> >> fix stable release, but only provides security updates on the
> >> stable release.
> >
> > That's not true.  We can fix critical issues in stable too.
> Thanks for clarifying.
> But I think, and you probably agree with me, that user reporting the
> bug should try to move to 'armel' instead of trying to fix a bug (on a
> deprecated architecture) which upstream has not bother to fix
> themselves.

Well, IMHO the problem here is different because of the followings:

- we have an unspecified number of broken packages in the stable
  release on a particular architecture;
- while the next stable release won't support such arch, we are still
  providing support for lenny.

Cristian Greco
GPG key ID: 0xCF4D32E4

Attachment: signature.asc
Description: PGP signature

Reply to: