[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Thecus N2100 installation fails

Hi All,

I bought an used N2100 at the bay, and tried to install Debian,
following Martin Michlmayr's great instructions, but I fail.
After uploading the Debian firmware it prompts for the reboot, but
does not come up again. Also, the LEDs stop flashing after Redboot
tried to load the OS (that's a guess in fact).

I tried every available Debian firmware, even the Etch one, which at
least gives me flashing LEDs, but still no SSH connection. I tried
static and DHCP network configuration, but it does not seem to get to
the network initialization.

I used official firmware 2.01.09 and 2.01.10, which run very well, but
installing Debian does not work. I would like to try an older official
Thecus firmware, but the oldest one I can find is 2.01.09.
At least the device itself seems to be ok, as the stock firmwares
don't give me any errors.

Maybe someone has a hint for me, or an older official firmware
available so I can try it? Did someone experience the same, or similar
Unfortunately I don't have a serial connection, so I cannot give further
debugging information.

I am deeply grateful for every reply, as I don't have a clue what's
Greetings, Kai

"In a world without walls and fences, who needs Windows and Gates?"

Reply to: