[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Re: RAID1 root on nslu2


I have tried doing this and am wondering if there is a step missing.
After updating fstab don't you need to do the following?

$ sudo update-initramfs -u


$ sudo flash-kernel

I tried following your instructions and the machine booted OK and it
shows my RAID devide mounted as /, but it says my old root device is
still in use. Is this because apex has loaded the image from the old
root partition?

Excuse me if I'm just showing my ignorance here please...


Using spreadsheets for group consolidation and reporting? 
Report faster and eliminate spreadsheet errors with CODA's consolidation system, OCRA. Click here for more
This e-mail has been sent by CODA plc or one of its subsidiaries (CODA GB Ltd or CODA Group International Ltd). The information in this message is confidential and may be legally privileged. It may not be disclosed to, or used by, anyone other than the addressee. If you receive this message in error, please advise us immediately.  Internet emails are not necessarily secure. CODA does not accept responsibility for changes to any email which occur after the email has been sent. Attachments to this email may contain software viruses, which could damage your systems. CODA has checked the attachments for viruses before sending, but you should virus-check them before opening. 
CODA plc: Registered in England 5861419 
Registered Office: Methuen Park, Chippenham SN14 0GB 
CODA GB Ltd: Registered in England 3909530
Registered Office: Methuen Park, Chippenham SN14 0GB 
CODA Group International Ltd: Registered in England 3938996
Registered Office: Methuen Park, Chippenham SN14 0GB
Please don't print this e-mail unless you really need to.

Reply to: