[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: apt-get upgrade gives Segmentation faulty tree

On 12/20/06, Bengt Bolinder <bbolinder@gmail.com> wrote:
Hallo group.

When I try to update / upgrade my NSLU2 running debian 2.6.18-3-ixp4xx
I get error: Segmentation faulty tree

This is a known problem [1] with 2.6.18-3 and is being actively worked
by upstream kernel developers. To work around the problem, delete the
cache files (*.bin) in /var/cache/apt, and then rerun apt-get.


[1] http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=401980

Gordon Farquharson

Reply to: