[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

apt-get upgrade gives Segmentation faulty tree

Hallo group.

When I try to update / upgrade my NSLU2 running debian 2.6.18-3-ixp4xx
I get error: Segmentation faulty tree

Here is what I do:

mini:/# apt-get update
Get:1 http://debian.osuosl.org etch Release.gpg [378B]
Get:2 http://security.debian.org etch/updates Release.gpg [189B]
Hit http://security.debian.org etch/updates Release
Ign http://security.debian.org etch/updates/main Packages/DiffIndex
Ign http://security.debian.org etch/updates/main Sources/DiffIndex
Hit http://security.debian.org etch/updates/main Packages
Hit http://security.debian.org etch/updates/main Sources
Hit http://debian.osuosl.org etch Release
Hit http://debian.osuosl.org etch/main Packages/DiffIndex
Hit http://debian.osuosl.org etch/main Sources/DiffIndex
Fetched 2B in 10s (0B/s)
Reading package lists... Done

mini:/# apt-get upgrade
Reading package lists... Done
Segmentation faulty tree... 50%

uname -a    showes
Linux mini 2.6.18-3-ixp4xx #1 Tue Dec 5 16:52:07 UTC 2006 armv5tel GNU/Linux

Do anyone have a solution, please..

Thanks in advance.
Best regards
Bengt Bolinder

Reply to: