[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: After a few weeks of almost no issues, Wheezy doesn't boot anymore

10.05.2013 21:23, Harry Prevor пишет:
> On 5/10/13, "Артём Н." <artiom14@yandex.ru> wrote:
>> 10.05.2013 05:04, Harry Prevor пишет:
>>> The normal images didn't work
>>> for some reason now forgotten, so I had to use the unofficial
>>> installation images that included nonfree drivers.
>> What are the drivers?
> I've forgotten by now, but all I remember is that the official USB
> installation images didn't work because they thought my USB was a CD
> drive or something along those lines, and then tried to look for CD
> drives and failed (because I have none on this machine). I asked
> #debian about it and they said to try the unofficial images, so I did
> and they worked fine.
>> How did you install the system? From DVD or from network? Or in some other
>> way?
> I installed it via the unofficial USB installation images with
> included proprietary drivers.
Is it?

>>> - Two HDDs connected and set via /etc/fstab to mount on boot (this
>>> configuration worked in previous boots so I doubt that is the issue)
>> SSD?
> No; they are HDDs unfortunately.
And attach SMART logs... :-)
[result of the command: for i in /dev/sd?; do smartctl --all $i; done ]

> - Run fsck on my hard drives
Try to create image of partitions with important data before this...

Reply to: